spectre-meltdown-checker.sh es un shellscript simple para averiguar si el kernel de tu Linux es vulnerable frente a las 3 vulnerabilidades de "ejecución especulativa" existentes. Se puede usar esta secuencia de comandos para verificar si todavía se es vulnerable a Meltdown y a los errores de CPU de Spectre después de aplicar los parches de seguridad sobre el kernel.

Ver noticia original ➥